Google no le permitirá iniciar sesión en versiones anteriores de Android después del 27 de septiembre

¿Sigues atrapado en expansión? Nexus One ¿Por motivos emocionales? Puede que sea el momento de seguir adelante. Reddit Usuario y 91 teléfonos móviles A partir del 27 de septiembre, supe que Google no le permitirá iniciar sesión en las aplicaciones de la empresa en dispositivos con Android 2.3.7 (Gingerbread) o versiones anteriores. Aún puede iniciar sesión en la web, pero debe actualizar a al menos una tableta Android 3.0 (Realista, Android 4.0) Si quieres evitar el problema de verificar Gmail o ir a Google Maps.

Google dijo en un correo electrónico a los clientes que el recorte era necesario para proteger la privacidad de la cuenta. Le preguntamos a Google si podían explicar sus razones.

No afecta el uso diario del teléfono de muchas personas como cree. Gingerbread y las versiones anteriores de Android tienen muy poco uso, han estado en la categoría “Otros” durante años y el dispositivo ya ha tenido problemas con muchas tareas modernas. Sin embargo, es raro que Google reduzca las funciones básicas a versiones anteriores de Android, no solo a las actualizaciones del sistema operativo o las funciones de Play Services. Suponga que esta es la base de Google: al menos necesita actualizar un dispositivo durante la última década para obtener soporte inicial.

Todos los productos recomendados por Engadget fueron seleccionados por nuestro consejo editorial independientemente de la empresa matriz. Hay algunos enlaces en nuestras historias. Si compra alguno de estos enlaces, es posible que recibamos una comisión de afiliado.

Recommended For You

About the Author: Leopoldo Cardenas

"Amante de los viajes extremos. Fanático del tocino. Alborotador. Introvertido. Apasionado fanático de la música".

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *